Paskelbta Pakomentuoti

Mikrotik konfigūravimas

Įjungus Mikrotik maršrutizatorių, jis būna tik dalinai paruoštas darbui. Internetą jis iškart dalins, tačiau jį reikia dar sukonfigūruoti.

Pasiekti maršrutizatoriaus nustatymus galima per naršyklę arba per winbox programą. Kadangi winbox veikia tik windows operacinėje sistemoje, konfigūravimą atlieku per naršyklę.

Dėl paprastumo prisijungti, prijungiame kompiuterį LAN laidu prie bet kurio port’o maršrutizatoriuje. Mikrotik maršrutizatoriaus standartinis IP adresas – 192.168.88.1. Prisijungimo vadas: admin slaptažodis: admin. Suvedus šį adresą naršyklėje,  pasitinka supaprastinto konfigūravimo langas:

Reikėtų pakeisti šiuos nustatymus pagal save:

IP Address
DHCP Server range
Router identity
Password

Sukonfigūravus pagrindinius nustatymus būtina įdiegti naujausią programinę įrangą. Spaudžiam System -> Packages -> Check for Updates -> Download & Install

Toliau sukonfigūruojam reikiamą vLAN Telia Gala televizijai, TV priedėlis įjungtas į Ether4 portą. Konfigūruoti, žinant parametrus, greičiau ir paprasčiau per komandinę eilutę “Terminal”

Gala TV per mikrotik konfigūracija:

/interface vlan add name=vlan-gala vlan-id=6 interface=ether1
/interface bridge add name=“GataTV” disabled=no
/interface bridge port add interface=vlan-gala bridge=GalaTV
/interface bridge port remove [find interface=ether4]
/interface bridge port add interface=ether4 bridge=GalaTV

Įjungiam galimybę prisijungti winbox programa per nuotolį iš nurodyto IP adreso (src-address=):

/ip firewall filter add action=accept chain=input dst-port=8291 protocol=tcp src-address=xxx.xxx.xxx.xxx

Prisijungus prie namų belaidžio tinklo, kamerų programa jungiasi prie kiekvienos kameros standartinio prievado, kurio numeris 8000. Kad galima būtų kameras matyti ir nebūnant namie, t.y. internetu maršrutizatoriuje reikia sukonfigūruoti portų nukreipimą. Kiekvienai kamerai reikėtų naudoti skirtingą prievadą jungtis iš išorės, kuris nukreipiamas į kiekvienos kameros 8000 portą. Tai lengviausiai padaryti taip pat per komandinę eilute, vienoj xxx.xxx.xxx.xxx įrašant savo interneto IP adresą.

/ip firewall nat add action=dst-nat chain=dstnat comment=“Camera Front“ dst-address=xxx.xxx.xxx.xxx dst-port=8001 protocol=tcp to-addresses=192.168.88.51 to-ports=8000
/ip firewall nat add action=dst-nat chain=dstnat comment=“Camera Back“ dst-address=xxx.xxx.xxx.xxx dst-port=8002 protocol=tcp to-addresses=192.168.88.52 to-ports=8000
/ip firewall nat add action=dst-nat chain=dstnat comment=“Camera Garage“ dst-address=xxx.xxx.xxx.xxx dst-port=8003 port=““ protocol=tcp to-addresses=192.168.88.53 to-ports=8000

Sukonfigūravus port forward, kurio įprastai su kitais maršrutizatoriais pakanka, pastebėjau kad būnant ne namie kameras rodo, o prisijungus prie namų belaidžio tinklo nerodo. Pasirodo mikrotik’e reikia papildomai sukonfigūruoti “Hairpin NAT” funkciją:

/ip firewall nat add chain=srcnat src-address=192.168.88.0/24 dst-address=192.168.88.51 protocol=tcp dst-port=8000 out-interface=LAN action=masquerade
/ip firewall nat add chain=srcnat src-address=192.168.88.0/24 dst-address=192.168.88.52 protocol=tcp dst-port=8000 out-interface=LAN action=masquerade
/ip firewall nat add chain=srcnat src-address=192.168.88.0/24 dst-address=192.168.88.53 protocol=tcp dst-port=8000 out-interface=LAN action=masquerade

Mano naudojamas Mikrotik turi informacinį ekraną, kuriame galima matyti aprovimo grafikus. Kad ekranas nuolat rodytų, reikia įvykdyti šias komandas:

/lcd backlight state=on
/lcd set backlight-timeout=never

Nustatymų šiam kartui pakaks – internetą turime. Pamatus interneto greitį  veikia net geriau nei priklausytų. Tik problema kad internetas laidinis, reikia patikimo belaidžio ryšio. Apie tai – sekančiame įraše.

Parašykite komentarą